دوشنبه , ۵ خرداد ۱۳۹۹
خرید فالوور اینستاگرام خرید لایک اینستاگرام

سوء استفاده از آسیب پذیری یکی از پلاگین های وردپرس برای حمله به سایت ها

آسیب پذیری یکی از پلاگین های وردپرس موجب شده تا هکرها از آن برای نفوذ به وب سایت ها استفاده کنند.

کارشناسان امنیتی می گویند یک پلاگین به راحتی نفوذپذیر را در پلتفورم وردپرس یافته اند که از طریق آن می توان سایت های مختلفی را تسخیر کرد.

پلاگین یادشده دبلیو پی دیتابیس ریست نام دارد و برای بازتنظیم پایگاه های داده به کار می رود. از طریق این پلاگین می توان پایگاه های داده را به طور کامل یا نسبی بازتنظیم کرد؛ بدون آنکه نیازی به بازنصب کامل وردپرس باشد.

پلاگین یادشده در بیش از ۸۰ هزار وب سایت مورد استفاده قرار گرفته و لذا امکان حمله هکری به همه آنها وجود دارد. اولین بار شرکت امنیتی وردفنس از آسیب پذیری این پلاگین مطلع شد. این شرکت هشدار داد که آسیب پذیری یادشده برای بازتنظیم کامل یا جزئی وب سایت ها قابل استفاده است.

هکرها از این طریق می توانند به پست ها، صفحات، نظرات، کاربران، محتوای ارسالی و غیره در عرض چند ثانیه دسترسی یابند. وردپرس هنوز در این زمینه واکنشی از خود نشان نداده است.

 

با دوستانتان به اشتراک بگذارید
تکنولوژی و کامپیوتر - Techcom

درباره ی Mohammad

Mohammad
یک نابَلَد در حوزه کامپیوتر و تکنولوژی

مطلب پیشنهادی

ویندوز ۱۰ و عبور از مرز ۱ میلیارد کاربر

مایکروسافت اعلام کرد تعداد کاربران ویندوز ۱۰ از ۱ میلیارد عبور کرده است؛ بنابراین سیستم …

دکمه آی جی تی وی از رابط کاربری اینستاگرام حذف می شود

در شرایطی که تصور می‌شد افزوده شدن قابلیت آی جی تی وی به اینستاگرام موجب …

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

Time limit is exhausted. Please reload the CAPTCHA.